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IMAGE MANIPULATION 
IN PHOTOSHOP
Matt Herring’s background in silkscreen printing gives his

designs a strong use of colour and scanned elements. Here, he shows how

he created the image below for Design Week’s cover.

PHOTOSHOP

ON THE CD
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USE EXISTING ARTWORK
“In terms of the images I use, I go to a lot of car boot sales,” says
Matt.“I used to collect 30s, 40s, 50s and 60s magazines, all very
kitsch. Another good place to source material is from copyright-
free books. There’s a great store in Covent Garden that sells copy-
right-free material.” For more information visit Dover Bookshop,
18 Earlham Street, London WC2H 9LN.

SAVE YOURSELF
It may sound obvious, but take care to save your Photoshop layers
every step of the way. When you’re creating a piece of art you’re
often feeling your way, so won’t necessarily know if you’ll need to
re-use any elements. It also means you can revisit a piece of work
at a much later date and recycle any useful layers.

BE SNAP HAPPY
The trick of getting good material is to make sure you’re using
your artistic eye, even when taking normal holiday snaps. Matt
says “I’ve got whole catalogues of images that have been
scanned, but I also use a digital camera now. Because most of 
my work contains figures it’s really made life easier. The photo
used in this particular piece of art was actually just of a friend
which I took while on holiday. ”

TIPS
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STEP ONE: Beginning

1All the scans mentioned in this tutorial are on the

MacFormat CD. Begin by creating a new document,

using CC-N to open the page setup window. Enter a

name for your artwork, plus the width and height and

resolution as shown (26cm, 34cm, 300 ppi), and select

CMYK mode to ready it for printing once complete. Make

sure White is selected for Contents.

2 From the Menu bar, go to Window, and select Layers
and History. Select New Layer, and use the rectangu-

lar marquee tool to select a background area. Now click

on the colour swatches on the toolbar, and select a suit-

able colour from the palette. Go back to the main Menu,

to Menu > Edit > Fill, and Choose Foreground Colour.

Repeat this process for all four background colour panels.

3 It’s important to name each layer as you work.To do

this, hold down O and double click on the desired

layer in the layer window.Type in a name for the layer,

and then click on OK.

4Now to add the first scanned element. Open the

scan “Halftone dots”, which will be placed over the

top colour panel.To colour the dots of the halftone, go to

Menu > Image > Mode. Select Duotone, then Type, and

select Monotone in the dialogue box. Click on the colour

swatch from the Toolbar, choosing Red from the colour

palette. (We’re using the Pantone Coated selection here.)

5 The next step is to cut and copy the dots. Press CC-A
to select the whole image, then  CC-C to copy. Close

that window. Create a new layer in the artwork, and

paste your copied image into the layer.You can do this

quickly pressing CC-V. Don’t forget to name the layer.

6Open the same file containing the scanned halftone

dots. Apply a colour to them as before, but this time

use a lighter version of the background panel onto which

it’s being laid. Offset the dots slightly over the darker

halftone pattern. Overlaying them this way will create a

raised, or shadowed effect.

➔

➔

7 To create the perspective lines in the middle of the

green section, open the file with the broken lines

grid, and copy and paste this into a new layer. Go to File >
Edit > Transform then select Perspective. Click on the bot-

tom right square of the selection, and drag it outwards to

the right. Double click on the selection within the box

once the desired angle has been achieved.

8 To remove the lines overlaying the bottom green

panel, use the rectangular marquee tool to select

and delete that portion of the image.Then go to Layer
Options, and select Colour Burn from the dialogue box.

This will merge the colour of the upper layer with the

one underneath. Reduce the Opacity to 60 per cent.

9Open the file containing the scan “Speed lines”.This

is to be layered over the bottom panel. Copy and

paste into a new layer of the artwork.This time select

Screen from the Layer options and choose an Opacity of

50%.The Screen function leaves black areas of the layer

the same as the colour beneath, while white areas 

stay white.

Matt Herring

Not for Matt
Herring the tech-
nical approach to
Photoshop.“I’m not
technical,”he
admits.“I used to
do silk screen
printing, and so
still create my
images around
the use of compo-
sitional colours.

“For me it’s just
a tool, rather than
something that
controls the way
you produce a
piece of art.

“It’s been a
steep learning
curve. But the
move has made
my life easier. I can
now email low-res
images in
progress, rather
than fax them.
And it’s opened a
lot of avenues. I’m
now able to work
for clients all over
Europe and
America.”Contact
Matt on matt.
herring@virgin.net
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ADD SCAN LINES
Sometimes a TV-esque look is desirable. Create a pattern in a new
document of the same width as your image and two pixels high,
with a transparent background. Draw a single black line horizon-
tally. Now create a new layer on your document, and fill using this
pattern. For a less intense look, use a black line to two blank ones,
or experiment with the blending mode set to overlay.

COLOUR CONTROL
You’ll often get the best results by making use of scanned 
elements that are greyscale. Adding coloured photographs or
other art tends to dictate the colour scene for the rest of the 
composition. Simply convert the scanned file to greyscale, and
then back to CMYK, to apply your own artificial colours.

REMOVE LINES
Digital photographs provide great source material, but for users
taking stills with digital camcorders, there’s often the problem of
out-of-sync lines caused by the screen interlace. To remove the
De-interlace filter, you’ll need to experiment with removing
either the odd or even lines, and using either duplication or inter-
polation, to get the best results on any particular image.

TIPS

10 Select the file with the pattern lines, go to

Menu > Select > Colour > Duotone, and then

copy and paste and flip the layer horizontally.To flip the

layer horizontally go to select File > Edit >Transform and

click on Flip Horizontal.Then go to Layer Options and

select Multiply. Use a figure of around 10 per cent here.

11 To create the lighter lines, copy the black and

white lines from the original scan and paste

them into a new layer.The layer should be stretched to

fill the whole width of the artwork.To do this, go to Menu
> Edit > Transform, and select Scale. Click on the layer and

pull across, then select Screen in Layer Options, and

choose an Opacity of 60 per cent.

12 To create the bright red lines over the red panel

choose the airbrush on your Toolbar. Select a

brush size of 9 px and 100 per cent hardness from the

dialogue panel below the Menu, to get a solid line. Hold

down S and select the start point on your artwork.Then

select a finish point and a straight line will be drawn

between them.

16 Label your colour layer. Use the polygonal lasso

as before and crop out the T-shirt on the figure.

Set that layer to Colour Burn from Layer Options, and also

add an Opacity of 68 per cent. Press S-C-E to merge the

two visible layers.Then save this as a separate file.

17 Copy the figure and paste into a new layer of

the artwork.The next step is to create the 

shadow behind the figure. Use the magic wand to select

the figure. Create another new layer and fill that with

black from the colour palette. Press CC-D to deselect.

18 To add a blur to the black silhouette, go to File
> Filter > Blur. Select the Gaussian Blur option,

and use a radius of between 5 and 10 pixels. Once you’ve

done this, move this new layer behind the previously cre-

ated layer containing the yellow figure. Select an Opacity
of about 25 per cent, and then move the shadow layer to

offset it slightly.

22 To create the lighter outline, simply duplicate

the layer and choose an Opacity of 80 per cent,

and offset the new line quite dramatically. Make another

duplication of the layer, and reduce this one right down

to 30 per cent opacity.

23Open the file with the scanned ellipses. Paste

into a new layer on top of the figure. Use the

eraser from the Toolbar to eliminate the upper line of the

ellipse where it crosses the figure. Fill the bottom ellipse

using the elliptical marquee tool. Move the layer below

the figure, giving it an Opacity of 50 per cent.

24 The two outline figures are created in the same

fashion as the central figure. Once the outline

contours have been traced and filled, copy and paste

them into a new layer of the artwork, and reduce the

opacity to 80 per cent.

Mini CV:
Matt Herring

■ Art foundation at
Middlesex
■ Started Fine Arts
BA at Coventry Uni
■ Transferred to to
Graphic Art and
Design course at
Leeds Metropolitan
■ Graduated 1994
■ Taught at
Middlesex for six-
month assignment
■ Now freelance
Mac-based illustrator
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GET OUTSIDE HELP
Don’t be afraid to make use of other people’s art, so long as it’s
copyright-free, of course. Beyond scanning in materials, you can
spend a lifetime downloading free material from the Internet. By
using found elements carefully, or manipulating them beyond
recognition, you can dispel any fear about the finished design not
bearing your own stamp.

SMOOTH THE EDGES
Extracting a figure from its background in scanned photos can
often be difficult when using the lasso tool or polygonal marquee
tool. If you don’t mind a slight loss of edge accuracy, experiment
with the Feather tool once you’ve made your selection. Specify a
feather radius of between 5 and 20, and you’ll find a degree of
smoothing suitable for most occasions.

WORK EFFICIENTLY
Your art will suffer if you’re having trouble getting Photoshop to
run on your Mac. For most Photoshop work RAM is the main bot-
tleneck. Put more RAM into your machine and, because it doesn’t
have to store so much temporary data on the hard disk, every
aspect of the program will work faster. For users who make
extensive use of Photoshop’s image transformation functions it
may be worth considering an accelerator card, or a faster Mac.

TIPS PHOTOSHOP MASTERCLASS PHOTOSHOP MASTERCLASS 

13 To begin work on the figures, open the file with

the scanned black-and-white photograph.

There’s a lot of white around the figure, so you can use

the magic wand from the Toolbar. Click on a white sec-

tion of the image, using a Tolerance of about 10. Name

your layer (as usual).Then delete the selected area.

14 Select the polygonal lasso from the Toolbar. Cut

around the remaining part of the background

area, to leave just the figure.

15Now fill in the figure. Change mode by going to

File > Image > Mode, and switching from

Greyscale to CMYK. Use the magic wand to select the fig-

ure by selecting the background and pressing S-C-I, to

select the inverse. Create a new layer, and choose yellow

from the swatches on the Toolbar. Select File > Edit > Fill,
and choose 100 per cent for the Foreground Colour.

19We now need an outline of the figure. Open the

file of the central figure (as saved in step 16),

select the figure using the magic wand, and perform a fill

using black.To then flatten the image, go to File > Layer,

and (surprise) select Flatten Image.

20 To complete the outline, go to File > Filters >
Stylise > Trace Contour. Choose the magic wand

from the toolbar at a fairly low tolerance.To fatten the

line go File > Modify > Expand. Choose about 3 or 4 pixels

of expansion, and fill with white.

21 Copy and paste the result into a new layer of

the artwork, and register the outline with that

of the figure.Then select multiply and choose an Opacity
of about 80 per cent.

STEP  TWO: The central figures

➔

25 This last section deals with all the extra ele-

ments used to really finish the design off. First

up is the face profile. Open up the file with the left-hand

face profile. Crop out the face using the marquee tool

and fill the selection with white.

26 Paste the whited-out face into the artwork,

moving the layer behind the three foreground

figures and reducing the Opacity to 55 per cent.

27Go back to the saved face profile, select the face

and colour it to create a black silhouette. Create

an outline as before, select that outline and colour it

white. Produce two line thicknesses by altering the pixels

in the trace console’s dialogue box. Copy and paste these

layers into the artwork.

STEP  THREE: Finishing off

The image

“This piece was
originally created
for the front cover
of Design Week,”
says Matt Herring.
“I’ve worked a
number of times
with the art editor,
creating seven of
their covers now.
He was actually
one of the first
people to com-
mission me.”

The image was
designed to
accompany an
article about
recruitment.“It’s
about finding and
targeting people
who’ve got the
right cogitative
skills, who stand
out in the crowd.
Because it was for
use on the front
cover the image
itself had to be
fairly simple in
terms of content.”
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MAKE IT SMOOTH
Don’t underestimate the power of anti-aliasing. When adding
simple, one-colour elements – especially text – to a piece of art,
hard edges are often just too harsh. For text, make sure you have
the anti-aliasing option checked.

You can eliminate jagged edges on other images elements by
hand, simply using the smudge tool.

PLUG YOURSELF IN
There is a multitude of plug-ins available for Photoshop, adding a
whole variety of functions. While some are weird, and others
plain stupid, chances are you’ll find a few that can enhance your
work or make graphical effects easier. Check out websites such as
http://www.plugins.com/ and
http://www.thepluginsite.com/.

COLOUR ME GOOD
Matt Herring’s print background gives his work a strong sense of
colour. But what if you don’t have such a solid grounding? In fact
the rules of colours are actually quite simple. Check out
http://www.nebulus.org/tutorials/2d/photoshop/color/index.
html for some sensible advice. Learn the basics and you’ll have a
better idea when and how to experiment with colour schemes.

TIPS QUICK BYTES INFORMATION YOU NEED TO KNOW

28Open the file containing a scan of some cogs,

(although it looks like a complex FreeHand illus-

tration, this was actually scanned from an old technical

drawing of the inside of a clock). Cut and past the draw-

ing into the artwork.

29Once it’s been pasted, choose Multiply and

select an Opacity of 30 per cent. Register the

largest circle in the cog over the eye area of the face 

profile silhouette.You may need to flip the layer to create

a satisfactory match.

30Using the magnifying glass in the Toolbar, zoom

in close to the eye area. Select the elliptical

marquee from the Toolbar, and choose a blue from the

colour palette. Select the yype tool from the Toolbar, and

type the * symbol. (Note that this will automatically be

placed into a new layer). Here a Georgia typeface has

been used (set to Bold), with a point size of 85. Set this

layer to Colour Burn in the Layer Options.

31 The next step is to add the target elements.

These were simply scanned in from an old 

target-shooting book. Open the file with the scan, and

press CC-I to invert it, turning the numbers and line ele-

ments to black. Cut out the shape and paste into a new

layer of the artwork behind the central figure.

32 Choose lighten in the layer options, and create

a shadow behind the figure in the same fash-

ion as for the central figure.You’ll need to reselect the

target and delete that area of the shadow which falls

directly behind the targets.

33Open up the saved targets file. Crop out the

front target, and go to Duotone > Colour, and

select a deep red. Copy and paste this element to a new

layer, and register roughly over the central figure. Select

Multiply, this time using an Opacity of 60 per cent.

http://www.adobe.c
om/expertcenter/ph
otoshop/main.html
http://www.deep-
spaceweb.com/

Photoshop 6.0 A To Z
(Peter Bargh) Focal
Press. ISBN:
0240516559

Real World
Photoshop 6 (David
Blatner, Bruce Fraser)
Adobe Press/Hayden
Books. ISBN:
0201721996

Photoshop In A
Nutshell. (Donnie O’
Quinn) O’Reilly UK.
ISBN: 1565925653

On the MacFormat
cover CD:
■ Photoshop filters
wibble wibble wib-
ble

GOING
FURTHER

34Here’s where we add the arrow graphic. Open

the file with the scanned arrow, and select,

copy and paste this into a new layer of the artwork. Flip it

round to face the correct way, and locate it to the right of

the central figure’s head.

35Now for the final element.This is a crosshair of

sorts, which was actually scanned in from a

mathematical textbook. Open the file, and copy it into a

new layer. Select Screen from the Layer Options.

36 Finally, save the file, and check over your work,

making any compositional and colouring

adjustments if necessary. Here, for example, we’ve chosen

to make the middle panel a higher level of saturation.

Resave your work, and you can then flatten it. Do this by

going to File > Layer > Flatten Image.
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